DeployStudio Server 1.7.4.3

What’s new
Installer
– DSS v1.7.4.3 requires Mac OS X 10.7 and later.

Assistant
when upgrading from DSS v1.6.x, you will need to run the Assistant server setup to update the different configuration passwords (ex: repository sharepoint credentials, default Runtime login, …).

Admin
when upgrading from DSS v1.6.x, you will need to check all your workflows using tasks with passwords defined (AD/OD binding, local users creation, firmware password setup, …).

Runtime
– skipping macOS Siri screen.

Bug fixes
Runtime
– blocking bless calls.
– improved Windows EFI boot support.

Assistant
– locales support for OS X 10.11 based NetBoot sets.

Known issues
– “hdiutil create” performance in 10.9/10.10 NetBoot sets (same from a standard 10.9/10.10 recovery system).

Notes
– ASR multicast is not reliable in 10.8 so keep your server running 10.7.5 or upgrade to 10.11.
– HFS disk images must now have the *.hfs.dmg file name extension otherwise they will be ignored. If you have created HFS disk images with third party tools, please rename them accordingly.
– DeployStudio Server installer updates automatically compatible DeployStudio NetBoot sets found on the local disks. If none of your NetBoot sets are compatible, you’ll need to create a new one using the DeployStudio Assistant application shipped with the release you have installed.
– DeployStudio requires Mac OS X 10.7.5 since v1.7.0. Use v1.6.x for Mac OS X 10.6.8, v1.5.x for Mac OS X 10.5.8 support and rc20 for Mac OS X 10.4.11 support.

Download [checksum]

Posted in Downloads