You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2008-03-25 17:58:11

addihetja
Member
Registered: 2007-04-04

Tasks failing

I tried "upgrading" from DeployStudio to DeployStudio Server; I basically installed DSS on my NetBoot server, pointed the prefs to the old DSRepository sharepoint (located on a normal HD), created a NetBoot set and started the Runtime via NetBoot. So far so good.

Next I tried restoring from an image I had working in DeployStudio. The restore procedure is "successful" after 00min and 03sec; an "obvious error".

Thinking that DS and DSS are somehow incompatible I created a new sharepoint called DSSRepository in a completely different location (on an Xsan volume). I also upgraded from rc4 to the latest nightly but I get the same kind of error; creating a new master from a machine is successful after 3 seconds. This doesn't appear to be a permission issue because all the subfolders of the sharepoint are created just fine.

Please advise

Offline

#2 2008-03-25 19:56:36

addihetja
Member
Registered: 2007-04-04

Re: Tasks failing

Removing " ", "(", ")" and "-" from the name of the image fixed this problem. This leaves out names such as "MacBook (13-inch Late 2007)" f.x.

Offline

#3 2008-03-26 00:30:43

admin
Administrator
Registered: 2007-03-29
Website

Re: Tasks failing

That's interresting, may you provide the restoration log file before you fixed the file name ?

Offline

Board footer

Powered by FluxBB