You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2019-02-27 01:21:15

verndemp
Member
Registered: 2015-04-13

Issue with install 1.7. versions

Hi

I have had trouble installing 1.7.X  on our 10.13 upgraded server and getting it to start up

I then went back to my 10.11.6 server to try and get that one going but when I run the installer it appears to only install a zip folder

On the first install I was able to install but it had some old settings and there was no way it would accept the admin password

In the end I installed the latest 1.6 build and installed perfectly and set it itself up correctly and created a new netbook image

Has anyone seen this behaviour as I really need deploy studio to assist in a major change from 10.11.6 iMac clients to 10.12 or 10.13

If any one does actually read this post, I would appreciate any contact or help that you could give me

I am about to try to image a machine from this server with 1.6.19 but I suspect I will need to to get 1.7.8 or 9 running on it to be able to image the new machines

Thanks

Vern Dempster
IT manager Mahurangi college
Warkworth
New Zealand

Offline

Board footer

Powered by FluxBB