You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#26 2016-07-13 13:19:51

mlevitt
Member
Registered: 2016-02-20

Re: Deploying winclone images hang on waiting for pigz with 10.11 NBI

> mlevitt wrote:

> I have found this:

http://macappstore.org/pigz/

I am going to install Pigz on my Deploy Studio Server, recreate my master boot set
and then try to restore a Winclone Image


This didnt work so mulling over it and will try a few more things. If anyone has any hints or suggestions!!!!

Offline

#27 2016-07-21 01:54:44

hackztor
Member
Registered: 2011-01-07

Re: Deploying winclone images hang on waiting for pigz with 10.11 NBI

For now we ended up having to have winclone run the pkg during mac os x side. We adjusted computer renaming scripts to match that. Works, just annoying because it requires us to have a mac side. Sometimes we just need windows.

Offline

#28 2016-07-26 11:48:10

mlevitt
Member
Registered: 2016-02-20

Re: Deploying winclone images hang on waiting for pigz with 10.11 NBI

I installed a fresh Server using OS X 10.9.5
I installed Winclone 4.4

Created a new Master Boot Set

I can now deploy my Bootcamp created with Winclone 100%

Offline

#29 2017-01-09 22:25:41

TechGuy77
Member
Registered: 2015-07-10

Re: Deploying winclone images hang on waiting for pigz with 10.11 NBI

I can confirm I was able to use WinClone 4.4 and created a Windows 10 image on 10.11.6 iMac. I Shrank it and made it "Make Self Extracting..." and used DeployStudio 1.6.15 that was built on 10.10 and running on a Mac Mini server running 10.6.8. I know what a mouth full but it worked for me!! Our next CAD Lab will be Windows Machines as they spend most of their time there anyway. Just wanted to share my experience in getting this to work and not getting the "waiting on pigz" message. Good luck!

Offline

#30 2017-03-10 23:49:06

hackztor
Member
Registered: 2011-01-07

Re: Deploying winclone images hang on waiting for pigz with 10.11 NBI

That is because you used 10.10 netboot. Pigz issue only happens in 10.11+ netboot (which is required for newer machines).

Offline

Board footer

Powered by FluxBB