You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-02-28 19:44:59

carterx
Member
From: Nova Scotia, Canada
Registered: 2008-06-18
Website

[RESOLVED-10.12 Not Supported] "NetBoot Set Creation Failed"

I just got finished build a new DS Server from scratch and I've installed the latest version of DS but I get the error message "Deploystudio NetBoot Set Creation Failed!" as seen in a screen shot here https://i.imgsafe.org/5c46de02f3.png

Also you can see in the screenshot that the restore partition is there. This is a fresh install so surprised I'm having issues like this.

Screenshot here:

https://i.imgsafe.org/5c46de02f3.png



I've gone over articles here without any luck:

http://www.deploystudio.com/Forums/viewtopic.php?id=7057
http://www.deploystudio.com/Forums/viewtopic.php?id=7540

.

Last edited by carterx (2017-03-01 15:56:26)

Offline

#2 2017-03-01 15:59:12

carterx
Member
From: Nova Scotia, Canada
Registered: 2008-06-18
Website

Re: [RESOLVED-10.12 Not Supported] "NetBoot Set Creation Failed"

After coutless installs of macOS 10.12.x from scratch and DS Server Setups I gave up and installed ElCap 10.11.x and works flawlessly. I failed to read the download info for the latest DS install and it doesn't have 10.12 support. Back to ElCap it is

Offline

Board footer

Powered by FluxBB