You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2016-12-05 05:05:33

georgeleone
Member
Registered: 2016-03-16

MacOS Sierra Compatibility

Hi Guys,

Before I start getting my image ready with Sierra i was wondering if its compatible with DeployStudio. Currently i'm running
DS v1.7.3
Server OS v10.8.5
My latest netboot set was created on 10.11.5

Will Sierra capture and deploy with this netboot set?
What are any other issues you guys are facing if any?

Thanks,

Offline

#2 2016-12-06 20:13:17

Meat
Member
From: SF CA US
Registered: 2009-02-04

Re: MacOS Sierra Compatibility

Create a new netboot set from a Sierra install (using the same DeployStudio software version as your server has), copy it to your server, see if it works.
You are better off using the tools in your Sierra netboot set, for Sierra capture and Sierra deployment, than trying it with a 10.11.5 netboot set.

You probably won't be able to netboot Late 2016 MacBook Pros with a 10.11.5 netboot set anyway.

Not to pick nits, but this is a Usage question. Not a Debug question.

Offline

Board footer

Powered by FluxBB