You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2016-01-28 19:58:14

neo
Member
Registered: 2016-01-28

n00b issue with login to server. User accounts. recreate?

Hello

Not sure what's going on but cannot login to DeployStudio Admin and i just get the message that the server "has rejected your login and/or password.". I'm fairly certain I used the same username and password as the admin account on the machine. But I don't really remember the process of if you/I create a user when installing or if it always should work with a system account. For sure is that the system account does not work. I've reinstalled Deploy Studio but I cannot get past this since a reinstall doesn't wipe all old settings.

So... Can I reset the deploystudioadmin account or just remove EVERYTHING and restart from scratch?

Cheers and thanks

Offline

#2 2016-02-02 16:27:41

neo
Member
Registered: 2016-01-28

Re: n00b issue with login to server. User accounts. recreate?

I uninstalled and reinstalled... Can login now.

> neo wrote:

> Hello

Not sure what's going on but cannot login to DeployStudio Admin and i just get the message that the server "has rejected your login and/or password.". I'm fairly certain I used the same username and password as the admin account on the machine. But I don't really remember the process of if you/I create a user when installing or if it always should work with a system account. For sure is that the system account does not work. I've reinstalled Deploy Studio but I cannot get past this since a reinstall doesn't wipe all old settings.

So... Can I reset the deploystudioadmin account or just remove EVERYTHING and restart from scratch?

Cheers and thanks

Offline

Board footer

Powered by FluxBB