You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2015-12-08 01:19:35

samlap
Member
From: Van, CA
Registered: 2015-11-25

Downgrade El capitan to yosemite Late 2015 iMac

Hi Everyone,

Does anyone have any luck downgrading El captain to Yosemite in Late 2015 iMacs? I tried manually using external HD and it is giving prohibitory sign. My build is 15B42 Late 2015 iMac.

Thanks in advance.

Last edited by samlap (2015-12-08 01:30:54)

Offline

#2 2015-12-08 01:43:56

jeremy.kemp
Member
From: Auckland, New Zealand
Registered: 2009-02-10
Website

Re: Downgrade El capitan to yosemite Late 2015 iMac

Yosemite does not have the required hardware drivers for the late 2015 iMacs, so no, there's no backing the OS down. Is there any particular reason to not use 10.11?

Offline

#3 2015-12-08 02:08:20

samlap
Member
From: Van, CA
Registered: 2015-11-25

Re: Downgrade El capitan to yosemite Late 2015 iMac

we wanted to keep consistency with the OS we have in our system. Lot of our artist use legacy softwares which is problematic with the newer os but looks like there is no way around.
Thank you

Offline

#4 2016-01-11 19:52:34

hackztor
Member
Registered: 2011-01-07

Re: Downgrade El capitan to yosemite Late 2015 iMac

No you need el capitan. If Apple releases a 10.10.6 combo then you could (never gonna happen).

Offline

Board footer

Powered by FluxBB