You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2015-11-09 08:53:49

LaurentCUPMF
Member
Registered: 2015-11-04

Problems with DS 1.6.17

Hi guys,

I use DS for nearly 2 years now, everythings were ok since i update my system under El Capitan.
First, i was unable to create an image from a fresh Mac with El Capitan, so i search and i found an update for DS.
That was DS 1.6.16, i migrate my installation from my version to 1.6.16 and problems appears.
When i tried to create an image from a fresh Mac with El Capitan, i had an ACPI error, bug known and corrected with DS 1.6.17.
But, with 1.6.17, when i start DS Assistant, at the begining, when you specify your server adress with admin login and pwd, DS assistant tells me, my server is unreachable and tells me to verify the url.
So i uninstall 1.6.17 and reinstall 1.6.16 just to see, and at the same moment, with the same informations, installation went ok from the begining to the end, but with the ACPI error i can't do anything.

So, is there any solution to solve the problem, i tried everything ans verify all my parameters but now i don't know were is the problem.

Thank you so much for help, we use DS in a university and now, we can't manage all new computers coming..

cordially

Last edited by LaurentCUPMF (2015-11-09 08:56:09)

Offline

#2 2015-11-09 19:37:20

Meat
Member
From: SF CA US
Registered: 2009-02-04

Re: Problems with DS 1.6.17

There is reportedly a workaround for the issue you are experiencing with 1.6.17:
http://www.deploystudio.com/Forums/viewtopic.php?id=7465

I've been SSL for some time, since our network security team had flagged server HTTP connectivity as an issue, so this didn't effect my installs.

By the way, this info is from 2 posts below yours (as of this response) in the Install forum section, titled "DeployStudio Assistant Service Unreachable"

Offline

#3 2015-11-09 23:28:41

admin
Administrator
Registered: 2007-03-29
Website

Re: Problems with DS 1.6.17

Hi, it should work better with 1.6.18.

Offline

Board footer

Powered by FluxBB