You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2013-03-15 01:02:08

jakov
Member
From: Delft, Netherlands
Registered: 2008-04-22

10.8.3 works fine with DS 1.5.17

No problems here,

I just wanted to let you know that DS 1.5.17 works fine with 10.8.3; I tried it on a MBPro 2011 and a Mac mini 2012, both machines roll out perfectly. Also the creation of a new 10.8.3-standard-images works nicely.
Glad that 10.8.3 is out, now we can use only one netboot-set again (until a new Mac with a special 10.8.3 build comes out of course)

regards,

Jako

Offline

#2 2013-03-15 15:01:40

jimkirk
Member
Registered: 2010-02-04

Re: 10.8.3 works fine with DS 1.5.17

Just for reference, it is not working with DS 1.0.rc135.  You can create a netboot set, but when you try to boot from it, you get to the DS screen, the screen flickers a few times, and then the machine reboots.

Looks like an upgrade to DS 1.5.17 may be required if you want to netboot to 10.8.3.

Note:  This was when tested against a Late 2012 21.5" iMac.

Last edited by jimkirk (2013-03-15 15:03:09)

Offline

#3 2013-03-15 16:44:20

mjsanders
Member
From: Delft, Netherlands
Registered: 2008-09-02
Website

Re: 10.8.3 works fine with DS 1.5.17

not tested myself but the Platformsupport.plist file of the 'generic' app store downloaded 10.8.3 is missing several 2012 mac's like the retina macbookpro10.1/10,2 and your iMac13,1 (late 2012 iMac), Macmini6,1 so your findings are in line with the plist.

It seems to me that our wishes for an universal 10.8.3 image are not heard.. :-(

see also http://managingosx.wordpress.com/2013/03/14/10-8-3/

Last edited by mjsanders (2013-03-15 16:44:38)

Offline

#4 2013-03-15 17:33:30

MagerValp
Member
Registered: 2010-01-26

Re: 10.8.3 works fine with DS 1.5.17

mjsanders wrote:
> not tested myself but the Platformsupport.plist file of the 'generic' app store downloaded 10.8.3 is
> missing several 2012 mac's like the retina macbookpro10.1/10,2 and your iMac13,1 (late 2012
> iMac), Macmini6,1 so your findings are in line with the plist.
>
> It seems to me that our wishes for an universal 10.8.3 image are not heard.. :-(
>
> see also http://managingosx.wordpress.com/2013/03/14/10-8-3/

See also http://managingosx.wordpress.com/2013/03/15/10-8-3-supported-platforms/ :)

So yes, 10.8.3 12D78 from the app store supports the 2012 macs.

Offline

#5 2013-03-15 19:52:54

mjsanders
Member
From: Delft, Netherlands
Registered: 2008-09-02
Website

Re: 10.8.3 works fine with DS 1.5.17

Oops, I overlooked the later comments, that even without the MachineID (i.e. iMac13.1) in the list they do boot.
I have to find a list that relates the SupportedBoardIds to MachineID's, as Greg notes

Last edited by mjsanders (2013-03-15 19:55:48)

Offline

#6 2013-03-16 11:56:55

jakov
Member
From: Delft, Netherlands
Registered: 2008-04-22

Re: 10.8.3 works fine with DS 1.5.17

Resuming: with the release of 10.8.3 we are able to make a universal image again (like I stated before ;-)

Maurits and "MagerValp", thanks for the additional information!

Offline

#7 2013-03-19 19:00:53

gstrouth
Member
Registered: 2012-04-13

Re: 10.8.3 works fine with DS 1.5.17

I'm not able to get the service to start. I can't get 10.8 to mount a repository that is local to that server. Is there something I'm missing?

Offline

Board footer

Powered by FluxBB