You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2007-12-10 17:36:56

jeff
Member
Registered: 2007-12-10

DSS beta 13 on Mac OS 10.4.11 on Xserve PPC and Imac Intel

Hello,
i've an error when i want to login in DSS admin : "Repository access error : The server (my Xserve ?) failed to mount or access to the repository. A temporary one has been created until you fix the server's repository configuration". But everything is ok in my configuration ! protocol : ok ; address of my daemon+netboot+repository server : ok ; login and pass : ok ; rights : ok (user is owner of the shared folder, in afp). And sometimes, DSS admin crashes after i've got this message.
And before this problem, i've had authentification problem when i want to join my Xserve vi DSS admin or with DSS wizard : any account can't access and control the server ! But i solve this issue by removing DSS admin plist and restarting deamon.
I don't understand where is the new problem. And i absolutly need DDS because new MacBook Pro only can netboot with it.
Thanks for your help.

Offline

#2 2007-12-12 11:50:56

admin
Administrator
Registered: 2007-03-29
Website

Re: DSS beta 13 on Mac OS 10.4.11 on Xserve PPC and Imac Intel

Most of these issues have been fixed in beta14 for leopard. We might fix it for Tiger too by the end of the week.
Move to leopard server if you can.

Offline

#3 2007-12-13 09:58:08

mbracco
Member
Registered: 2007-04-12

Re: DSS beta 13 on Mac OS 10.4.11 on Xserve PPC and Imac Intel

Hello again,

since our main netbootserver is in 10.4 i do have now a serious problem. since the update to beta 14 i have the runtime displaying me on clientside the repository workflows, but when selecting one it says error mounting repository ... Eieieie

Any help ?

Offline

#4 2007-12-13 17:12:41

jeff
Member
Registered: 2007-12-10

Re: DSS beta 13 on Mac OS 10.4.11 on Xserve PPC and Imac Intel

Hello,
i've installed new beta (14) and i still have the same problem, exactly the same ...

Offline

#5 2007-12-14 16:00:18

admin
Administrator
Registered: 2007-03-29
Website

Re: DSS beta 13 on Mac OS 10.4.11 on Xserve PPC and Imac Intel

We've been working hard on fixing leopard issues, we'll check soon what's broken since 10.4.10-11.

Offline

#6 2007-12-17 12:14:06

admin
Administrator
Registered: 2007-03-29
Website

Re: DSS beta 13 on Mac OS 10.4.11 on Xserve PPC and Imac Intel

Please, try beta16. It fixes Tiger's netinstall sets creation and repository mounting.

Offline

#7 2007-12-17 13:59:41

jeff
Member
Registered: 2007-12-10

Re: DSS beta 13 on Mac OS 10.4.11 on Xserve PPC and Imac Intel

It's ok now, i can access to my repository on the xserve :-)
Thank you very much !

Offline

Board footer

Powered by FluxBB