You are not logged in.


[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-08-15 17:17:44

From: Goffstown
Registered: 2015-04-22

BAD NetBootSet (DeployStudio Runtime 1.7.6)

I created a NetBootSet (using the DeployStudio Assistant). I am able to successfully boot the NetBoot Set, however certain keys on the keyboard have unexpected results. For example:
space= dash ("-")
m= (no output)

Attaching an external keyboard (or controlling the computer remotely) does not fix the issue.
When you boot the computer (normally) the keyboard works just fine.

I tried creating the same NetBoot Set on a different client, same result.
When creating the NetBoot Set I was cautioned that the Recovery Partition was 10.12.5, when the OS version was 10.12.6. I just clicked "continue".

(Not sure if this is important, but I told the Runtime Assistant (when creating the NetBoot Set) to store the Runtime username/pw.)


Board footer

Powered by FluxBB