You are not logged in.


[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-08-15 15:21:50

From: Goffstown
Registered: 2015-04-22

DeployStudio Admin is EMPTY!

I am unable to view ANY of my workflows, masters, computers, packages, or scripts; via the DeployStudio Admin app.

When I login to DeployStudio Admin I am ONLY presented with the "factory defaults" 4 workflows and 5 "starter scripts".

We mount our Deploy Studio repository using a Network (SMB) Share.

The DSrepository's file permissions are set to "full control" for the "imager" account.
I have tried turning the Deploy Studio server on/off. I have rebooted the computer.
The computer has NO issues mounting/traversing the DSrepository--using the Finder app.

I tried reconfiguring Deploy Studio (using the DS Assistant) to use a local repository. When using a local repository, I AM able to successfully use the DeployStudio Admin app.

Everything was working fine, last week. :/ Any advice would be greatly appreciated. Thanks!

OS Version: Sierra (10.12.6)
DS Version: (tried upgrading to 1.7.6)


#2 2017-08-15 17:19:22

From: SF CA US
Registered: 2009-02-04

Re: DeployStudio Admin is EMPTY!

First, try turning off the Deploy Studio server (System Preferences), unshare your repository, then reshare your repository (you should never have to change the permissions on the share), then start DeployStudio server, walk through configuration entering appropriate passwords, and see if the workflows and scripts are populated after that.

If that doesn't work, uninstall DeployStudio, then reinstall DeployStudio and walk through the configuration again...


Board footer

Powered by FluxBB