You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-08-01 07:28:25

rossoneris
Member
Registered: 2015-07-03

Any news while new hardware is possible to boot?

Sorry for spamming - but Is there any info when the new mac hardware will work with deploy studio ?
No matter what I tried to create new netboot set, the "no access" icon shows up when trying to network boot. - on older hardware it works fine.

Offline

#2 2017-08-01 21:12:29

EAG08
Member
Registered: 2015-04-15

Re: Any news while new hardware is possible to boot?

DeployStudio works fine on the newest models (yes, even the touchbar MacBook)
Don't boot your hardware wirelessly (assuming you are doing so), there can be many variables causing issues that we can't help you with.

Create your netboot set from a 10.12.6 (build 16G29) then netboot your computer to the network using one of the following solutions...

Belkin    USB-C to Gigabit Ethernet Adapter - White
Kanex    USB-C to Gigabit Ethernet Adapter
StarTech    USB-C to Gigabit Network Adapter - Silver
Apple (two adapters)    USB-C to USB Adapter --with-- Apple USB Ethernet Adapter
Apple (two adapters)    Apple Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter --with-- Apple Thunderbolt to Gigabit Ethernet Adapter

Offline

#3 2017-08-07 19:57:16

rossoneris
Member
Registered: 2015-07-03

Re: Any news while new hardware is possible to boot?

Ok it really works ? - can just read otther users also claiming there are problems with the new hardware version ?
I can boot macbook 2016 models with my belkin USB-C adapter with no problems. And using the same to the new models.
Have tried several times to create new nbi image, but everytime I bootup it just stand with "no access" icon even it is the new boot image I pick

I have tried to create a usb boot stick, but when booting there I only come into normal recovery mode - deploystudio does not launch

Is there anywhere I can see logs of what is the issue with these new models when trying to network boot ? I cannot understand why this suddenly not works anymore, when making a boot image of the new model

Offline

#4 2017-08-08 00:42:57

Meat
Member
From: SF CA US
Registered: 2009-02-04

Re: Any news while new hardware is possible to boot?

If you are able to "2016 models with my belkin USB-C adapter with no problems. And using the same to the new models.", why are you creating a new netboot image?
Perhaps I misunderstood your meaning.

What specific steps are you using to create your new netboot image?

Offline

#5 2017-08-08 06:35:29

rossoneris
Member
Registered: 2015-07-03

Re: Any news while new hardware is possible to boot?

I am using the same belkin adapter for the old 2016 model where it works. And also using the same adapter for the new 2017model

Offline

Board footer

Powered by FluxBB