You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-07-25 09:09:01

Songoku
Member
Registered: 2013-02-07

Can not re-run the configuration 1.76

Hi, I have the problem after uninstalling the DeployStudio Server and re-installing it is not possible to run the configuration. Also, the DeployStudioServer Preference Panel displays the Stopped status even though the server was started.

The log file is as follows:

017-07-24 19:28:05.619 DeployStudio Runtime.bin[1692:10674] ====================================================================================================
2017-07-24 19:28:05.619 DeployStudio Runtime.bin[1692:10674] DeployStudio Runtime
2017-07-24 19:28:05.620 DeployStudio Runtime.bin[1692:10674] DSCore.framework version 1.7.6 (b170108), Copyright 2017 The DeployStudio Team.
2017-07-24 19:28:05.620 DeployStudio Runtime.bin[1692:10674] MAC address: xxxxxxxxx
2017-07-24 19:28:05.626 DeployStudio Runtime.bin[1692:10674] Network address: 192.168.14.1 (xxxxxxxxxxxxx)
2017-07-24 19:28:05.631 DeployStudio Runtime.bin[1692:10674] Network interface speed: AUTOSELECT (1000BASET <FULL-DUPLEX,FLOW-CONTROL>)
2017-07-24 19:28:05.644 DeployStudio Runtime.bin[1692:10674] Operating System: Mac OS X Version 10.12.6 (Build 16G29)
2017-07-24 19:28:05.644 DeployStudio Runtime.bin[1692:10674] Date: 17/07/24 19:28:05
2017-07-24 19:28:05.644 DeployStudio Runtime.bin[1692:10674] ====================================================================================================
2017-07-24 19:28:05.900 DeployStudio Runtime.bin[1692:10674] 24 plugins were successfully loaded!
2017-07-24 19:28:06.068 DeployStudio Runtime.bin[1692:10674] Starting Bonjour lookup...
2017-07-24 19:28:30.902 DeployStudio Runtime.bin[1692:11400] NSURLSession/NSURLConnection HTTP load failed (kCFStreamErrorDomainSSL, -9806)
2017-07-24 19:28:30.903 DeployStudio Runtime.bin[1692:11203] [DSServerClientController valueForURI:error:] error: An SSL error has occurred and a secure connection to the server cannot be made. (-1200)

I have already read some articles, but have not helped so far. Have the server completely uninstalled and all files deleted. can someone help me

Tanks

Offline

#2 2017-07-25 10:57:11

Songoku
Member
Registered: 2013-02-07

Re: Can not re-run the configuration 1.76

Ok I could find the problem and solve. Uninstall DeployServer and then delete the certificate from the DeployServer in the Collaboration Administration.

Offline

Board footer

Powered by FluxBB