You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-07-21 10:53:50

rossoneris
Member
Registered: 2015-07-03

Deploystudio 1.7.6 - drives me nuts

I don´t  know what is going on, but somehow Deploy studio 1.7.6 is driving me nutz.
Sometimes I can image pc´s while other times I just get the round "access denied" icon when netbooting

I have created a netboot set from a new macbook and placed on the server - and after sometime it suddenly worked. I had a new 13" inc macbook that only showed the "access denied" when booting. So tried to make a new netboot set from this mac - but still the same error when trying to network boot.

Changed the netboot set back to the 15" inch macbook that initially worked - but this also now show the access denied icon. Have tried to restart server etc, but still the same

Tried to make a USB memory bootable stick from deploystudio, but this process newer ends. I can see a recovery partition is created on the usb stick, but it newer ends and have tried booting from it, where I only start up in normal recovery mode, so no deploystudio

Before I used to use the usb bootable stick from deploystudio, but I will not succed to be created.

Does anyone have experienced the same ? - or any tips what to try

Offline

#2 2017-07-21 11:57:07

mjsanders
Member
From: Schiedam, Netherlands
Registered: 2008-09-02
Website

Re: Deploystudio 1.7.6 - drives me nuts

I think you are bitten by the 'forked OS build versions' of Apple. This happends almost every time apple releases new hardware.

When releasing new hardware (like the 2017 models last month) these models have a special build version of 10.12.5.
That means you have to make special .nbi for these new machines (if not correct build, 'access denied' error you describe)

All should be solved (hopefully) with the next release of macOS, in this case 10.12.6 is supposed to be generic, i.e. booting all hardware that supports Sierra, including the 2017 models.

The main source for finding the 'build' version is this apple article: https://support.apple.com/en-us/HT204319
Read the 'original version' as 'minimum required version'

These build version is important for both the boot os (the .nbi or USB stick) and the deployed OS image. Not for the OS version of the server!

If your problems are for older hardware, let us know.

Last edited by mjsanders (2017-07-21 11:57:59)

Offline

#3 2017-07-21 15:33:53

stingray
Member
Registered: 2012-12-04

Re: Deploystudio 1.7.6 - drives me nuts

I am trying to create 10.12.6 boot sets for this same reason. (To get on a unified image key across all new devices). However it looks like creating the BootSet, or a USB fails on DS 1.7.6. Is there any known compatibility issue doing this? Has anybody successfully made a 10.12.6 Boot set yet?

Offline

#4 2017-07-23 19:07:21

rossoneris
Member
Registered: 2015-07-03

Re: Deploystudio 1.7.6 - drives me nuts

I don´t quite understand what to do ? - I have created a netboot set from the new macbooks, but trying to start network boot it just show access denied - it still work on the older models

If I try to create a usb stick it only create a normal OS recovery partition that it boots up on - but before when I did a netboot set to USB it opened direct deploystudio. Can anyone confirm how this bootable USB stick should work ? - should there only be a standard OS sierra recovery partition ?. It finish with no error

Offline

Board footer

Powered by FluxBB