You are not logged in.


[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-07-12 18:19:48

Registered: 2017-07-11

NBI With TouchBar Fails

Let me start off by saying I'm a Mac novice.  I come from a Windows System Administrator background and this project has just been thrown at me so I'm learning as I go.

The environment:
Server: MacMini (Late 2014) Upgraded to OS X Sierra 10.12.5 (Build 16F73) with Server 5.3.1 (Build 16S4128) and a fresh install of DeployStudio 1.7.6
Client 1: MacBook Pro With Physical F Keys
Client 2: MacBook Pro With Touch Bar

I have set up the MacMini with Server to run NetBoot images.  I can get Client 1 to boot into DeployStudio and run the workflows with no problems. When trying to boot Client 2 with the same NetBoot as Client 1 I get an error that says the hardware is not correct.  After googling the error I found that it is because the drivers don't match the touchbar software and I need to build a NetBoot set from the client to get all of the drivers.  I tried that and ended up with a black screen with a grey cursor and didn't move past it.  I have also tried to taken an image from Client 2 and create a NetBoot set on the Server from that image with the same black screen/grey cursor error.  I've updated alt he recovery partitions so they match on both server and Client 2, tried some terminal chomd changes, and a few other things.  All with no luck.  Is the touchbar mac just not supported or am I a just missing something?

Thank you.


#2 2017-07-12 22:13:30

From: SF CA US
Registered: 2009-02-04

Re: NBI With TouchBar Fails


Board footer

Powered by FluxBB