You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-07-05 08:34:13

alwaysbebatman
Member
Registered: 2016-01-25

Intermittent failure before post-flight installs

Since creating a new base image for Sierra with AutoDMG I'm getting intermittent failure after the task sequence has run and before all the post flight scripts run... Instead of the usual chime and loading bar the machine hangs then shows the old 'no HDD found' icon (folder with ? in it)

Doesn't seem to be machine specific as I can run the same machine and it will fail first time and run perfectly the second!

Anyone else had this and/or found a way to resolve?

Offline

#2 2017-07-05 10:30:34

mjsanders
Member
From: Schiedam, Netherlands
Registered: 2008-09-02
Website

Re: Intermittent failure before post-flight installs

Have you tried to reset NVRAM after imaging?
DS may have set the wrong partition as default.
Tell users to set your internal volume using system preferences after booting.

Offline

#3 2017-07-06 11:21:42

alwaysbebatman
Member
Registered: 2016-01-25

Re: Intermittent failure before post-flight installs

Thanks for the suggestion... I've tried resetting the PRAM and SMC with no improvement... Odd that there is no chime when it reboots too...

When I press 'alt' on boot to get to boot options it shows a my netboot sets and a recovery partition but not the main installation?!

Offline

#4 2017-07-06 11:32:58

alwaysbebatman
Member
Registered: 2016-01-25

Re: Intermittent failure before post-flight installs

UPDATE: Booting to recovery mode and running first aid on the disk seems to repair the issue so I'm assuming it's a permissions issue! No idea why this isn't happening all the time though...

Offline

#5 2017-07-06 15:06:21

alwaysbebatman
Member
Registered: 2016-01-25

Re: Intermittent failure before post-flight installs

I think I've solved it... Selected the 'Preventative volume repair' option in the Restore task... Fingers crossed that's it :D

Offline

#6 2017-07-06 17:33:09

Meat
Member
From: SF CA US
Registered: 2009-02-04

Re: Intermittent failure before post-flight installs

I have that turned on for every workflow,.. just in case.

Offline

Board footer

Powered by FluxBB