You are not logged in.


[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-06-29 13:06:09

Registered: 2009-01-20

DS V 1.7.6 and Mac OS 10.12.5


I had my system working fine until I updated to Mac 10.12.5 and Server app version 5.3.1

Now the clients can't see the image when holding down the N key. With the Option key, they only see the Startup drive and recovery. The only place they can see the image is when booted, System Preferences/ Startup Disk, but they won't boot that way either.

I have DHCP on a different server, and that has worked fine in the past. The clients are getting IP addesses when I look in the logs.

Since it worked before the update running 10.12.3 I didn't try changing many things. I tried changing the image to HTTP versus NFS and that didn't make a difference.

Do I need to make a new NetBoot image, even though it was created on the newest Macbook Pro running 10.12.5? Or did the update really mess this up for me?

Thank You



#2 2017-06-30 13:08:24

From: Delft, Netherlands
Registered: 2008-09-02

Re: DS V 1.7.6 and Mac OS 10.12.5

I have a NetInstall server on the same versions (and configured that on those versions, no upgrade) and all worked.
So I guess some upgrade woes. I would suggest:
-Reboot your server (to clear all caches)
-Re-run the setup assistant
-re-create a .nbi
-try again

good luck with finding the cause.

p.s why the duplicate post?

Last edited by mjsanders (2017-06-30 13:09:05)


Board footer

Powered by FluxBB