You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2017-01-03 10:52:26

Coconutdog
Member
Registered: 2016-12-15

Can't start DS Apps

When trying to start DS Assistant, I get the following error message, "The operation can’t be completed because the original item for “DeployStudio Assistant.app” can’t be found". This happens when double clicking the DeployStudioAssistant.app in the Utilities folder. The QS guide says to do this. The same thing happens when the other two apps runtime & admin) in this folder are clicked. I have uninstalled and reinstalled the DS package and the problem still persists. Any ideas? Matt.

Offline

#2 2017-01-03 13:34:43

mjsanders
Member
From: Schiedam, Netherlands
Registered: 2008-09-02
Website

Re: Can't start DS Apps

That is a weird message, have never seen that before.

All the DeployStudio stuff is actually inside the DeployStudio Admin.app,(right-click on this folder so check content)
and should be in the /Applications/Utilities/ folder.
the assistant and Runtime are aliasses to the files inside the Admin.app.

Maybe you have two volumes, and the link is to the wrong volume?

If the links are broken, check your full path: the Assistant is normally here:
/Applications/Utilities/DeployStudio Admin.app/Contents/Applications/DeployStudio Runtime.app

Or start from the system preference pane, there is a button to start the assistant too.

I assume you have rebooted ?( that may solve issues with mounted and hidden volumes)

Offline

Board footer

Powered by FluxBB