You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2016-11-16 17:03:05

Stickerr7
Member
Registered: 2016-11-16

Netboot works with only newer devices.

I have recently purchased a new Mac Mini Server and my current setup is this

macOS 10.12.1
Server 5.2 (16S1195)
Deploy Studio 1.7.5 (160915)

All my new iMACs and Macbooks can netboot fine.  My iMACs from 2013 can netboot fine.  My iMACs from 2009 will not netboot.

My MAC Mini Server was running 10.11.6, and I wasn't having any issues.

I did take the Netboot.NBI from my old mac server to the new one to see if that would work, but it did not. 

Any Advice would be appreciated.

Thanks,

Ian

Offline

#2 2016-11-16 20:40:16

Stickerr7
Member
Registered: 2016-11-16

Re: Netboot works with only newer devices.

Nevermind i solved the issue.

Offline

#3 2016-12-06 12:02:04

nikhm
Member
Registered: 2011-03-14

Re: Netboot works with only newer devices.

Can you please tell me the resolution as I am having the same issue.
I have older machines that cannot netboot but have a 2012 iMac that can.

Offline

#4 2016-12-06 13:22:28

mjsanders
Member
From: Schiedam, Netherlands
Registered: 2008-09-02
Website

Re: Netboot works with only newer devices.

Check your hardware compatibility with Sierra.
iMac 2009 (iMac9.1) does not support macOS Sierra, max 10.11.6.

Tip: you can have an older OS inside the nbi on your Sierra Server to support older Mac's, as long as they have the same version of DS.
I have an 10.7.5 .nbi and an 10.12.1 nbi on the same netinstall /DS1.7.5 server, using the same workflows.
Using the option to limit an .nbi to specific hardware booting with the N key will limit each mac to the nbi that is best for that type.(iMac9,1 will use 10.7.5)

Offline

Board footer

Powered by FluxBB