You are not logged in.


[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2016-04-05 01:43:05

Registered: 2016-04-05

Inappropriate repository


i am running deploy studio V1.7.3 on yosemite 10.10.5 Mac mini setup as a mac server.

i have created the deploystudio server and netboot set.

i have added the machine to deploy studio admin so that it can enable the imac we wish to image.

however when we netboot the imac, the user is successfully authenticated but during the next step of connecting to the server it fails with
"inappropriate respository
you need a network repository to enable this computer to access imaging data.
please contact the deploy studio server administrator in order to fix the repository setup"

as far as i know everything is setup as it was before a clean install, and it worked previously.

any ideas would be appreciated. thank you in advance.


#2 2016-04-05 02:59:40

Registered: 2016-04-05

Re: Inappropriate repository

just got it working.

was using local folder like we have previously. wasn't working.
changed it to AFP network share and worked straight away.


Board footer

Powered by FluxBB