You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2015-07-24 12:54:26

Nicola Clarke
Member
From: Doncaster
Registered: 2008-08-14
Website

Mac Mini - Windows 7

HI I have created a new NBI on the mac mini - deploy studio version - 1.6.15 and partitioned using bootcamp, installed windows 7 from USB stick... updated win7 on mac min.. bootcamp drivers all installed... all good, rebooted all working fine! Great!
booted from server using said NBI, and selected bootcamp partition, and created image... all gone swimmingly.. fab.. i thought..
Zapped it back down to another mac mini.. to check all ok.. zaps fine, reboots.... black screen with  no bootable.... insert bootable disk and press any key..

thats all I get... put in a windows dvd.. doesn't see it.. won't do anything...

Any ideas please?

thanks in advance

Offline

#2 2015-07-24 14:00:11

mjsanders
Member
From: Schiedam, Netherlands
Registered: 2008-09-02
Website

Re: Mac Mini - Windows 7

I am not sure for your specific type of Mac Mini, but newer Macs (roughly after 2013) support (and use by default for bootcamp!!) UEFI boot, and deploystudio does not (yet?) image the UEFI partition yet, which results in a non-bootable system after deployment.

See the posts from androindep on this topic:  http://www.deploystudio.com/Forums/viewtopic.php?id=7137
(and ignore my own post in the beginning, I did not see the real issue than)

workaround: make the bootcamp partitioin on an older mac, deploy that on the newer mac's
The result will be a working windows bootcamp, but without uefi boot (so a little) slower.

Maybe the latest macs (like the 2015 models) do not support non-uefi boot, I am not sure.... I have not done much work with bootcamp lately

Offline

Board footer

Powered by FluxBB