You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2015-02-24 17:19:05

freebourn
Member
Registered: 2015-02-24

Unable to capture image from Yosemite 10.10

Hello Guys,

Hoping you can shed some light on why this is happening.

Just installed DS Master Server on Mac Mini with Non-Server OSX (Mavericks 10.9.5) and using USB to boot to DS Runtime and trying to capture an image from a brand new out of the box Macbook Air with Yosemite 10.10.

When using workflow to capture image - its finishing the recovery partition phase and then fails with the following:

The operation couldn’t be completed. (OSStatus error
-34018 - client has neither application-identifier nor
keychain-access-groups entitlements)

In the log file I can see the following:
2015-02-24 12:52:50.493 DeployStudio Runtime.bin[414:e90f] Recovery partition image action completed.
2015-02-24 12:52:50.493 DeployStudio Runtime.bin[414:e90f] -> Image action completed.
2015-02-24 12:52:50.493 DeployStudio Runtime.bin[414:e90f] Imaging failure (elapsed time: 1.15 minutes)


Any idea why this is happening?
I have no interest in NetBoot so I hope I can get this working on Mavericks as "Server".

Thanks!

Offline

#2 2015-05-11 22:58:17

rlondon@prn.bc.ca
Member
Registered: 2015-05-11

Re: Unable to capture image from Yosemite 10.10

I have essentially the same problem, except I am using NetBoot and my Mac Mini is a Server version.

I have tried doing a DS update (to Version 1.6.15 (150504)), an OS update (to 10.9.5), and making a new NetBoot image. It didn't change anything.

If anyone has any suggestions, it would be greatly appreciated.

Note: on a whim, I tried uploading a 10.9 image to one of the new laptops. It imaged just fine (but the laptop wouldn't run 10.9) so I feel that rules out network/NetBoot issues. Also, if it makes a difference, the laptops are wired to ethernet and plugged in to power.

Thank you.

Offline

#3 2015-07-10 14:39:28

TechGuy77
Member
Registered: 2015-07-10

Re: Unable to capture image from Yosemite 10.10

Apple changed the drive structure and file format in 10.10 Yosemite. Give this article linked below a read. The article has some steps that take a few minutes to get the partition back to HFS+ so that it can be imaged. I ran into the same issue and this article resolved making a 10.10 Yosemite image.

http://awesometoast.com/yosemite-core-storage-and-partition-woes/

Offline

Board footer

Powered by FluxBB